Tutorial simples para instalar Mac OS X Leopard no Pc Intel

By | dezembro 20, 2007

Já havia falado sobre o projeto OSX86 mas até aquele momento não existia um modo realmente fácil de instalar o Leopard num Pc. Agora isso já é possível. O que você precisa? Primeiramente seu processador deve ser Intel, veja aqui:

 Macosx Images Macosx Index Hero20071026

1. Deve ser um processador Intel Core para funcionar.
2. Não pode ser AMD de jeito nenhum!

Passos para instalação:

1. Baixar a imagem via torrent no site mininova. Procure por iATKOS. São 2GB aproximadamente.

2. Grave a imagem ISO para um DVD em 1x ou na menor velocidade de gravação possível.

3. Faça um boot pelo DVD no seu Pc e siga as instruções para instalação.

4. Não há mais nada a fazer!

Realmente simples. Quem tiver sucesso por favor indique aqui sua experiência.

110 thoughts on “Tutorial simples para instalar Mac OS X Leopard no Pc Intel

  1. Joao

    oi blz?
    aki uma coisa eu tenhu o vista home premium posso faxer um dulaboot?

    Reply
    1. Guardiolapinho

      Homen compra-te um Mac o Bem usa o linux Ubuntu ja fiz isso e so passei raiva comprei um Mac e e so maravilhas tenho outro com Ubuntu e nao quero sdaber nada de Windows Ja veras e outra vida Fuiiii

      Reply
  2. Gus Post author

    Vitor, acho que não tem como fazer um dual boot. Instale num HD velho, se gostar vai abandonar o Windows mesmo… 😎

    Reply
  3. Gonçalo

    Se isto realmente instala o leopard no pc, então será possivel com o boot camp, ter os dois sistemas operativos, certo?
    E é possivel fazer as actualizações de software da appel ou é melhor não arriscar?

    Reply
  4. Gus Post author

    Acho que depois de instalado não teria problema, mas verifique nos forums dos caras que fizeram isso pois como eu tenho um Mac não cheguei a instalar o Mac OS no PC ainda.

    Reply
  5. Isaac

    cara pq so processadores Intel o AMD tem tecnologia X86… e alem do mais existe processador AMD 64 bits dual e quad core… e OSX86 é perfeitos para processadores 64bits… me explique^^ o motivo^^

    Reply
  6. bené

    Olá,
    Baixei o ISO e quando abro-o em um programa de gravação, tipo power ISO,MagicISO, ele mostra as pastas e arquivos ,mas quando gravo num dvd ele não mostra e somente parece uns arquivos pequenos, daí a instalação para na primeira tela.O que poderia ser?Agradeço muito sua dica pois estou ansioso para testar o macOS

    Reply
  7. alx

    pessoal, as primeiras versões de LEOPARD não eram possíveis de ser instaladas em AMD. isso pq o LEOPARD é feito para INTEL, afinal os macintoshs atuais contam com processadores desta marca.

    hoje em dia já se tem IMAGENS ISO de LEOPARD para AMD que funcionam perfeitamente.

    procurem por LEOPARD ZEPHYROTH ou LEO4ALL nos sites de torrents e verifiquem os resultados.

    procurem informações em sites oficiais das comunidades desenvolvedoras e sejam mais “pesquisadores” sobre os dados que encontrarem.

    mas adianto: BOA SORTE, VCS VÃO PRECISAR.
    instalar um OS X em um iPC, seja intel ou amd, não é coisa simples. vai precisar de muita dedicação.

    boa sorte.

    Reply
  8. newbrocca

    Bem,estou com iATKOS em um laptop toshiba m115 s3094(INTEL) funcionando tudo exeto o microfone,o wireless estou usando um USB Belkin f5d5070 USB (eu acho) com driver da Ralink veja no site da ralink e use o driver para usb do tiger -funciona tb com com o d link g122–esta rodando a partir de um hd usb externo

    estou com tiger 10.4.6 numa placa mae msi k8N f4 (AMD)com video msi 7300gt funcionando com driver antigo macvidia 8 qq coisa….

    nesta mesma maquina roda tb o Leo4all v2 com tudo ok–pequeno problema em desligar e sleep mas posso conviver com isto..

    em uma placa mae msi k9n4(AMD) e video msi nx 8500gt com tudo funcionando–o video usei parte do punk92 2.0 e parte do punk92 1.9 e editei o info.plist de alguns .kexts todas as resoluçoes,qe/ci ok

    instalei eles em um pen drive de 8gb mas fica muito lento

    aguardando o Leo4allv3 q esta no forno

    newbrocca :mrgreen:

    Reply
  9. Christiano Sabarense

    Olá galera,

    Eu instalei o Leopard no meu notebook, e nao estou conseguindo colocar o patch que é necessário para que o mesmo funcione.

    QUando eu dou o boot no dvd e aperto F8, e digito -s, ele entra no modo VERBOSE,
    (igual ao forum do tarcisio) http://ciso.blog.br/2007/hack-attack-3-passos-para-instalar-o-leopard-em-seu-pc-em-portugues/
    So que tem um porem…….

    Ele chega no shell assim:
    -sh-3.2#:
    e qualquer linha de código que indicaram nao serve…..

    Dúvida e pergunta:
    Eu tenho que montar o drive da unidade USB pra eu atualizar ela por lá ?
    O que eu posso fazer pra instalar o patch, e deixar ele rodando ??

    Estou no aguardo, VLW !!!!!!

    Reply
  10. Litos

    Oi Pessoal,

    Eu tenho um Laptop com um Intel Pentium Dual-Core, será que o iATKOS pode funcionar com o meu processador??
    Agradeço resposta.

    Aguardando!…

    Reply
  11. Akuanauta

    Já corre no meu PC só que um bocadinho lento, por acaso gostava de saber se alguem sabe como por o Leo OS a correr mais rápido, suponho k nao seja problemas de configuração.

    Reply
  12. Otávio Castro

    Eu tenho um Dell Latitude 120L com processador Celerom M. Eu consigo rodar o leopard nele? Eu baixei o torrent do Leopard Kalyway e tentei instalar, mas deu panic na instalação e para logo no inicio.

    Alguem sugere algo? :p

    abração

    Reply
  13. Bruno

    Bem, a versão que eu mais recomendo é a iatkos V4i que saiu a alguns dias…
    Ainda estou baixando ela, mas pelo que vi nos comentários de vários fórums ela parece ser muito boa…
    Eu tentei instalar a versão antiga do iatkos, após a instalação o mac não dava boot…
    vou colocá-lo em master e primário pra ver se dá certo…

    Reply
  14. Akuanauta

    Já instalei iatkos v1.0i, Leo4all e kalyway e todas funcionaram perfeitamente no meu hp dv6675ep com 2.2 Ghz e nvidia 8400 Gs o é chipset intel PM 965.

    Reply
  15. akuanauta

    Já instalei leo4all e kalyway e estas funcionam muito bem, tenho um dv 6675ep de 2.2 Ghz e nvidia 8400 Gs, chipset é intel PM 965.

    Reply
  16. EnterSandman

    Eu tenho um HP 6675ep e apesar de funcionar tudo bem, o wireless é um problema complicado…Talvez arranjado um wireless compativel pcmcia, cm vc resolveu?
    btw o jas 10.5.4 client / server instal não funciona aqui…

    Reply
  17. Ricardo P.

    Tentei instalar o leo4all v2 no meu notebook cce dual core, começa tudo bem só que quando vai lêr o dvd dá erro.(pede para limpar o dvd e recomeçar)
    Gravei-o com vários softs. e nada . Alguém teve o msm problema?
    Acabei ficando tmb sem o boot p/ o vista!!!

    Reply
  18. edson

    cara tive o mesmo problema queimei uns 5 dvds todo em 1X mas naõ adiantou baixando o iatkos pra ver e muita fe na hora da instalação …

    Nao botei fe nesse leo4all …

    Reply
  19. akuanauta

    Consegui instalar kalyway 10.5 Intel_Amd numa pen de 8 GB, para mim é o melhor lançamento do Leopard.

    Reply
  20. akuanauta

    A melhor forma para gravar é usar o imgburn e gravar na menor velocidade possivel (x1)

    Reply
  21. akuanauta

    instalei esta (dualboot vista)
    http://thepiratebay.org/torrent/4122511/Kalyway_Leopard_10.5.2_DVD_Intel_Amd
    Gravei iso com isto aqui (x1)
    http://www.imgburn.com/index.php?act=download
    Reeniciei pelo dvd escolhi patches e instalei, depois.
    Fiz reboot kalyway e
    escrevi -s
    fdisk -e /dev/rdiskX
    flag X
    update
    write
    quit
    reboot
    Para o dualboot fiz
    F8
    reparar computador
    prompt comando
    diskpart
    select disk 0
    list partition
    select partition 1
    acitve
    exit
    bootrec /RebuildBcd
    Y
    diskpart
    list partition
    select partition 2
    active
    exit
    reboot
    Foi assim que consegui, axo k nao m enganei.

    Reply
  22. mvsv

    eu tenho já uma certa experiência em iPC (não em kexts) mas eu não confio no Leo4ALL V3 mas para mim no Leopard com mais compatibilidade é o Kalyway na minha opinião pessoal é o JaS 10.4.8 e JaS 10.5.2, ainda não testei o 10.5.4, o DVD não esta com erro é só pedir para continuar a instalação (se for na verificação do DVD)

    Reply
  23. Tiago Camara

    Boas pessoal…

    Eu nao percebo muito disso. Tenho um quadcore que veio com o vista mas rapidamente vi que nao prestava e mudei para o XP.

    Entretanto no meu serviço (trabalho com imagem) uso mac e claro que ja me apercebi das maravilhas do MAC SO.

    como faço agora isso?

    Formato o diz antes de fazer ou deixo tudo como ta e simplesmente passo o MAC por cima?

    e em relaçao as drivers como instalo dps? com as drivers normais que veio para o vista?

    Agradeço a ajuda

    Tiagofgc@hotmail.com

    Reply
  24. Tiago Camara

    (tinha um erro)

    como faço agora isso?

    Formato o disco antes de fazer ou deixo tudo como ta e simplesmente passo o MAC por cima? (O meu disco está cheio e queria formata-lo)

    MAS DEPOIS!(se formatar) …em relaçao as drivers como instalo? com as drivers normais que veio para o vista?

    Agradeço a ajuda

    Reply
  25. lucas eduardo

    bem pessoal, é possivel o dualboot do Mac OS X com outro sistema.. basta ter o arquivo CHAIN0 e configurar com o nome de mac osx.. na net vcs achamm… mas o meu problema é o seguinte, tenho as iso, com qual programa gravo no dvd??

    abraço.. agradeço desde ja!

    Reply
  26. akuanauta

    Eu nao consegui dessa forma, recebo um erro (chain booting error), és capaz de me xplicar como procedo a essa instalaçao??
    Para gravares usa o imagburn, é fácil, basta clicares em burn iso to disc e depois selecionas a velocidade de gravaç\ao (x1).

    Reply
  27. akuanauta

    Acabei agora mesmo de instalar a iAKOS v4i, foi fácil acho k podem instala-la também.

    Boa sorte.

    Reply
  28. akuanauta

    Instalar a iATKOS v4i numa pen usb

    Primeiro é necessário ter o Leopard instalado no pc e com ajuda do disk utility fazer uma imagem do DVD do Leopard.
    Depois, ainda no disk utility seleciona-se a pen e na tab particionar escolhe-se uma partição, em opções escolhe-se MBR e formatar como Mac OS X estendido(com registo), OK.
    Em seguida na tab restaurar arrasta-se para a fonte a imagem anteriormente feita e em destino a partição da pen, OK.
    Para tornar a pen botavél é necessário reeniciar pelo DVD do Leopard e fazer:

    F8
    escrever -s
    darwin
    numero do disco>X
    y
    p
    numero da partição>X
    instalar efi(para MBR)
    reeniciar

    Acho k vai funcionar convosco, comigo funcionou, boa sorte.

    Reply
  29. akuanauta

    Desculpem lá, gosto muito de queijo e por consequência esqueci-me de colocar na dica acima a necessidade de activar a pen com o:

    fdisk -e /dev/rdiskX
    f X
    u
    w
    q
    Assim fica completa a instalaçao, nao foi intencional o meu erro, fkem bem.

    Reply
  30. ricardo

    por que nao sai da tela da maça????????????
    estou tentando instalar o iATKOS 2.0i, reinicio o pc, entra no darwin, pede pra apertar enter para instalar mac os e depois fica na tela da maca por horas…. e nao sai nunca!

    Reply
  31. akuanauta

    Talvez não tenhas a melhor .iso, tenta procurar por iatkos v4i(proper). Comigo funcionou bem.

    Reply
  32. Luiz

    Olá, eu consegui instalar o Leo4all v3. O sistema subiu, porem, não reconheceu a placa de vídeo (geforce 8700 gt) nem a placa de rede (rede marvell yukon 88e8055 pcei-e gigabit ethernet) nem o audio (Realtek Alc885/889a/890 intel 82801). O wireless (intel) também não reconheceu, ou seja quase nada funciona. Apenas o Bluetooth e o FireWire funcionou normal.
    Como posso encontrar esses drivers?
    Obrigado

    Reply
  33. akuanauta

    Para o som procura isto alc268_january08.zip, video isto NVinstaller.com – Downloads, internet tinhas que selecionar quando estavas a instalar, mas wifi comigo não funcionou e acho que não funciona.

    Reply
  34. Julio

    Pessoal,
    Ja e possível instalar Mac OS X quase em cualquier Intel PC sin necessidade de nenhum hacking.

    O novo e revolucionário produto EFI USB-X ™ é um módulo USB que oferece a possibilidade de instalar Mac OS X, Linux , e Windows num computador pessoal (PC), em modo EFI e de acordo com as especificações da Intel. Antes era difícil instalar o Mac OS X e Linux em um PC devido à incompatibilidade tecnológica entre arquiteturas. Agora, com a EFI-X ™, estes sistemas operacionais podem ser instalados quase em qualquer PC com processador Intel e sem ter que digitar comandos ou configurações adicionais. É igual à instalação do Windows; e só introduzir o DVD e aguardar alguns segundos para desfrutar do sistema operacional.

    Julio

    Reply
  35. Nanilão

    ow pq não pode se amd tenho um phenon x2 quad core que porrrrr…ccaria eim se pode me explicar pq o mac não aceita os Proc AMD?????

    Reply
  36. Waldenio reis

    Bom Dia !

    Minha máquina é um DELL intel hyper-threading technology 3.00

    É possível fazer com ele? É seguro faszer isso?

    Gratro…
    Waldenio Reis

    Reply
  37. Lauro

    nao aceita AMD pq AMD nao presta… vende essa porcaria e compra um core i7 ou um intel core 2 quad

    Reply
  38. rodrigo

    instalei o leopard aki no meu pc placa mae pv800 chipset via AMD sempro tudo rodando video 5200agp 1gb e dvd tudo som rede usb lepard 10.5.5 tenho outro aki mobo dp35dp este ficou fino 2 hn 500 8gb 8800gts tela 22 lcd teclado original mac mouse laser o + estavel eo sistema 10.5.1 leopard tem menos drive

    Reply
    1. Malcolm

      Ola li teus comentarios! sobre vc rodar o leopard num pc com processador AMD! me interessei! pois tenho um note tablet da hp com processador AMD 2.1ghz ultra dual core x2 64bits será que roda? gostaria de tua opinião! grato desde já; se possivel me de retorno. meu msn: malcolm_mello@hotmail.com

      Reply
  39. Eu de novo

    Tutorial bala, super completo, deve ter perdido dias fazendo ele…
    O que mais me agradou foi a riqueza de detalhes da instalação, muito claro o passo a passo, kkkkkkkkkkkk

    Reply
    1. Alexandre

      Ainda informou errado, pois pode-se instalar o MacOs em processadores AMD com o uso de um patch.

      Reply
  40. Eduardo

    cara baixei o .iso e queimei no dvd ele boota e instala mas quando ele reincia
    não carrega o sistema……eu avia particionado o HD e nem o windows carrega….heheh…
    é bom testar numa maquina virtual antes de instalar……mas vlw pelo post….

    Reply
  41. Rodrigo MAcada

    simples , carrega o sistema com o DVD do 10.5.5 depois vai na pasta aplicativo, do lado direito temuma pasta ideneb app depois uma pasta OSx86Tools abre o programa e install EFI escole o HD onde esta instalado e depois vai em Chameleon EFI e boa reinici bicho e boa …

    Reply
  42. vitor.volk

    boa noite instalei em meu pc o iATKOS4i ele instalou na boa ,mas na hora de dar o boot
    pra iniciar o OS nao vai ,fica escrito

    PRESS ENTER TO ESTART UP
    DARWIN/X86 WITH NO
    OPTIONS ,OR YOU CAN:
    TYPE -V AND PRESS…..
    TYPE ? AND PRESS…..
    BOOT:

    mas nao sai disso ja tentei instalar novamente ,formatar o hd mas sempre zica
    nessa parte , alguem sabe extamente pq que nao vai ?
    vlw

    Reply
  43. vitor.volk

    boa noite instalei em meu pc o iATKOS4i ele instalou na boa ,mas na hora de dar o boot
    pra iniciar o OS nao vai ,fica escrito

    PRESS ENTER TO ESTART UP
    DARWIN/X86 WITH NO
    OPTIONS ,OR YOU CAN:
    TYPE -V AND PRESS…..
    TYPE ? AND PRESS…..
    BOOT:

    mas nao sai disso ja tentei instalar novamente ,formatar o hd mas sempre zica
    nessa parte , alguem sabe extamente pq que nao vai ?
    vlw

    Reply
  44. vitor.volk

    boa noite instalei em meu pc o iATKOS4i ele instalou na boa ,mas na hora de dar o boot
    pra iniciar o OS nao vai ,fica escrito

    PRESS ENTER TO ESTART UP
    DARWIN/X86 WITH NO
    OPTIONS ,OR YOU CAN:
    TYPE -V AND PRESS…..
    TYPE ? AND PRESS…..
    BOOT:

    mas nao sai disso ja tentei instalar novamente ,formatar o hd mas sempre zica
    nessa parte , alguem sabe extamente pq que nao vai ?
    vlw

    Reply
  45. vitor.volk

    boa noite instalei em meu pc o iATKOS4i ele instalou na boa ,mas na hora de dar o boot
    pra iniciar o OS nao vai ,fica escrito

    PRESS ENTER TO ESTART UP
    DARWIN/X86 WITH NO
    OPTIONS ,OR YOU CAN:
    TYPE -V AND PRESS…..
    TYPE ? AND PRESS…..
    BOOT:

    mas nao sai disso ja tentei instalar novamente ,formatar o hd mas sempre zica
    nessa parte , alguem sabe extamente pq que nao vai ?
    vlw

    Reply
  46. vitor.volk

    boa noite instalei em meu pc o iATKOS4i ele instalou na boa ,mas na hora de dar o boot
    pra iniciar o OS nao vai ,fica escrito

    PRESS ENTER TO ESTART UP
    DARWIN/X86 WITH NO
    OPTIONS ,OR YOU CAN:
    TYPE -V AND PRESS…..
    TYPE ? AND PRESS…..
    BOOT:

    mas nao sai disso ja tentei instalar novamente ,formatar o hd mas sempre zica
    nessa parte , alguem sabe extamente pq que nao vai ?
    vlw

    Reply
  47. vitor.volk

    boa noite instalei em meu pc o iATKOS4i ele instalou na boa ,mas na hora de dar o boot
    pra iniciar o OS nao vai ,fica escrito

    PRESS ENTER TO ESTART UP
    DARWIN/X86 WITH NO
    OPTIONS ,OR YOU CAN:
    TYPE -V AND PRESS…..
    TYPE ? AND PRESS…..
    BOOT:

    mas nao sai disso ja tentei instalar novamente ,formatar o hd mas sempre zica
    nessa parte , alguem sabe extamente pq que nao vai ?
    vlw

    Reply
  48. vitor.volk

    boa noite instalei em meu pc o iATKOS4i ele instalou na boa ,mas na hora de dar o boot
    pra iniciar o OS nao vai ,fica escrito

    PRESS ENTER TO ESTART UP
    DARWIN/X86 WITH NO
    OPTIONS ,OR YOU CAN:
    TYPE -V AND PRESS…..
    TYPE ? AND PRESS…..
    BOOT:

    mas nao sai disso ja tentei instalar novamente ,formatar o hd mas sempre zica
    nessa parte , alguem sabe extamente pq que nao vai ?
    vlw

    Reply
  49. vitor.volk

    boa noite instalei em meu pc o iATKOS4i ele instalou na boa ,mas na hora de dar o boot
    pra iniciar o OS nao vai ,fica escrito

    PRESS ENTER TO ESTART UP
    DARWIN/X86 WITH NO
    OPTIONS ,OR YOU CAN:
    TYPE -V AND PRESS…..
    TYPE ? AND PRESS…..
    BOOT:

    mas nao sai disso ja tentei instalar novamente ,formatar o hd mas sempre zica
    nessa parte , alguem sabe extamente pq que nao vai ?
    vlw

    Reply
  50. vitor.volk

    boa noite instalei em meu pc o iATKOS4i ele instalou na boa ,mas na hora de dar o boot
    pra iniciar o OS nao vai ,fica escrito

    PRESS ENTER TO ESTART UP
    DARWIN/X86 WITH NO
    OPTIONS ,OR YOU CAN:
    TYPE -V AND PRESS…..
    TYPE ? AND PRESS…..
    BOOT:

    mas nao sai disso ja tentei instalar novamente ,formatar o hd mas sempre zica
    nessa parte , alguem sabe extamente pq que nao vai ?
    vlw

    Reply
  51. vitor.volk

    boa noite instalei em meu pc o iATKOS4i ele instalou na boa ,mas na hora de dar o boot
    pra iniciar o OS nao vai ,fica escrito

    PRESS ENTER TO ESTART UP
    DARWIN/X86 WITH NO
    OPTIONS ,OR YOU CAN:
    TYPE -V AND PRESS…..
    TYPE ? AND PRESS…..
    BOOT:

    mas nao sai disso ja tentei instalar novamente ,formatar o hd mas sempre zica
    nessa parte , alguem sabe extamente pq que nao vai ?
    vlw

    Reply
  52. neco28

    eu estlalei e tive alguns problemas basicos e de facil solução , primeiro ele não reconheceu o hd facil usei o proprio utilitario de disco mac para formatar um hd que tava com fedora core 11 estalado, beleza estalação proseguiu, depois foi o teclado que não fucnionava , resolvido coloca um usb no inicio e depois pode voltar para ps2 ou deixa os dois ligados tanto faz,agora so to com problema no modem usr robotics do resto tudo funciona, ha reconheu o modem mas não conecta, imagem usada leo4ll baixei no mininova. qualquer duvida manda um e-mail para mim valeu !!!!!

    Reply
  53. neco28

    eu estlalei e tive alguns problemas basicos e de facil solução , primeiro ele não reconheceu o hd facil usei o proprio utilitario de disco mac para formatar um hd que tava com fedora core 11 estalado, beleza estalação proseguiu, depois foi o teclado que não fucnionava , resolvido coloca um usb no inicio e depois pode voltar para ps2 ou deixa os dois ligados tanto faz,agora so to com problema no modem usr robotics do resto tudo funciona, ha reconheu o modem mas não conecta, imagem usada leo4ll baixei no mininova. qualquer duvida manda um e-mail para mim valeu !!!!!

    Reply
  54. neco28

    eu estlalei e tive alguns problemas basicos e de facil solução , primeiro ele não reconheceu o hd facil usei o proprio utilitario de disco mac para formatar um hd que tava com fedora core 11 estalado, beleza estalação proseguiu, depois foi o teclado que não fucnionava , resolvido coloca um usb no inicio e depois pode voltar para ps2 ou deixa os dois ligados tanto faz,agora so to com problema no modem usr robotics do resto tudo funciona, ha reconheu o modem mas não conecta, imagem usada leo4ll baixei no mininova. qualquer duvida manda um e-mail para mim valeu !!!!!

    Reply
  55. neco28

    eu estlalei e tive alguns problemas basicos e de facil solução , primeiro ele não reconheceu o hd facil usei o proprio utilitario de disco mac para formatar um hd que tava com fedora core 11 estalado, beleza estalação proseguiu, depois foi o teclado que não fucnionava , resolvido coloca um usb no inicio e depois pode voltar para ps2 ou deixa os dois ligados tanto faz,agora so to com problema no modem usr robotics do resto tudo funciona, ha reconheu o modem mas não conecta, imagem usada leo4ll baixei no mininova. qualquer duvida manda um e-mail para mim valeu !!!!!

    Reply
  56. neco28

    eu estlalei e tive alguns problemas basicos e de facil solução , primeiro ele não reconheceu o hd facil usei o proprio utilitario de disco mac para formatar um hd que tava com fedora core 11 estalado, beleza estalação proseguiu, depois foi o teclado que não fucnionava , resolvido coloca um usb no inicio e depois pode voltar para ps2 ou deixa os dois ligados tanto faz,agora so to com problema no modem usr robotics do resto tudo funciona, ha reconheu o modem mas não conecta, imagem usada leo4ll baixei no mininova. qualquer duvida manda um e-mail para mim valeu !!!!!

    Reply
  57. neco28

    eu estlalei e tive alguns problemas basicos e de facil solução , primeiro ele não reconheceu o hd facil usei o proprio utilitario de disco mac para formatar um hd que tava com fedora core 11 estalado, beleza estalação proseguiu, depois foi o teclado que não fucnionava , resolvido coloca um usb no inicio e depois pode voltar para ps2 ou deixa os dois ligados tanto faz,agora so to com problema no modem usr robotics do resto tudo funciona, ha reconheu o modem mas não conecta, imagem usada leo4ll baixei no mininova. qualquer duvida manda um e-mail para mim valeu !!!!!

    Reply
  58. neco28

    eu estlalei e tive alguns problemas basicos e de facil solução , primeiro ele não reconheceu o hd facil usei o proprio utilitario de disco mac para formatar um hd que tava com fedora core 11 estalado, beleza estalação proseguiu, depois foi o teclado que não fucnionava , resolvido coloca um usb no inicio e depois pode voltar para ps2 ou deixa os dois ligados tanto faz,agora so to com problema no modem usr robotics do resto tudo funciona, ha reconheu o modem mas não conecta, imagem usada leo4ll baixei no mininova. qualquer duvida manda um e-mail para mim valeu !!!!!

    Reply
  59. neco28

    eu estlalei e tive alguns problemas basicos e de facil solução , primeiro ele não reconheceu o hd facil usei o proprio utilitario de disco mac para formatar um hd que tava com fedora core 11 estalado, beleza estalação proseguiu, depois foi o teclado que não fucnionava , resolvido coloca um usb no inicio e depois pode voltar para ps2 ou deixa os dois ligados tanto faz,agora so to com problema no modem usr robotics do resto tudo funciona, ha reconheu o modem mas não conecta, imagem usada leo4ll baixei no mininova. qualquer duvida manda um e-mail para mim valeu !!!!!

    Reply
  60. neco28

    eu estlalei e tive alguns problemas basicos e de facil solução , primeiro ele não reconheceu o hd facil usei o proprio utilitario de disco mac para formatar um hd que tava com fedora core 11 estalado, beleza estalação proseguiu, depois foi o teclado que não fucnionava , resolvido coloca um usb no inicio e depois pode voltar para ps2 ou deixa os dois ligados tanto faz,agora so to com problema no modem usr robotics do resto tudo funciona, ha reconheu o modem mas não conecta, imagem usada leo4ll baixei no mininova. qualquer duvida manda um e-mail para mim valeu !!!!!

    Reply
  61. neco28

    eu estlalei e tive alguns problemas basicos e de facil solução , primeiro ele não reconheceu o hd facil usei o proprio utilitario de disco mac para formatar um hd que tava com fedora core 11 estalado, beleza estalação proseguiu, depois foi o teclado que não fucnionava , resolvido coloca um usb no inicio e depois pode voltar para ps2 ou deixa os dois ligados tanto faz,agora so to com problema no modem usr robotics do resto tudo funciona, ha reconheu o modem mas não conecta, imagem usada leo4ll baixei no mininova. qualquer duvida manda um e-mail para mim valeu !!!!!

    Reply
    1. Jonas

      Eu baixei o iDENEB v1.3 10.5.5, e eu instalo tudo normal e quando eu reinicio o pc ele trava na tela do logo.

      Minha Configuração:

      Chipset: intel 8201GB ICH7

      Video: Nvidia 8600GT

      Audio: Sigmatel STAC9221 A2 @ intel 82801GB ICH7 – High Definition Audio Controller

      Rede: Realtek RTL8139 PCI Fast Ethernet Adapter PCI

      Memória: 2gb

      Processador: Intel Core 2 Duo E4600

      Reply
  62. Jonas

    Eu baixei o iDENEB v1.3 10.5.5, e eu instalo tudo normal e quando eu reinicio o pc ele trava na tela do logo.

    Minha Configuração:

    Chipset: intel 8201GB ICH7

    Video: Nvidia 8600GT

    Audio: Sigmatel STAC9221 A2 @ intel 82801GB ICH7 – High Definition Audio Controller

    Rede: Realtek RTL8139 PCI Fast Ethernet Adapter PCI

    Memória: 2gb

    Processador: Intel Core 2 Duo E4600

    Reply
  63. Jonas

    Eu baixei o iDENEB v1.3 10.5.5, e eu instalo tudo normal e quando eu reinicio o pc ele trava na tela do logo.

    Minha Configuração:

    Chipset: intel 8201GB ICH7

    Video: Nvidia 8600GT

    Audio: Sigmatel STAC9221 A2 @ intel 82801GB ICH7 – High Definition Audio Controller

    Rede: Realtek RTL8139 PCI Fast Ethernet Adapter PCI

    Memória: 2gb

    Processador: Intel Core 2 Duo E4600

    Reply
  64. Jonas

    Eu baixei o iDENEB v1.3 10.5.5, e eu instalo tudo normal e quando eu reinicio o pc ele trava na tela do logo.

    Minha Configuração:

    Chipset: intel 8201GB ICH7

    Video: Nvidia 8600GT

    Audio: Sigmatel STAC9221 A2 @ intel 82801GB ICH7 – High Definition Audio Controller

    Rede: Realtek RTL8139 PCI Fast Ethernet Adapter PCI

    Memória: 2gb

    Processador: Intel Core 2 Duo E4600

    Reply
  65. Jonas

    Eu baixei o iDENEB v1.3 10.5.5, e eu instalo tudo normal e quando eu reinicio o pc ele trava na tela do logo.

    Minha Configuração:

    Chipset: intel 8201GB ICH7

    Video: Nvidia 8600GT

    Audio: Sigmatel STAC9221 A2 @ intel 82801GB ICH7 – High Definition Audio Controller

    Rede: Realtek RTL8139 PCI Fast Ethernet Adapter PCI

    Memória: 2gb

    Processador: Intel Core 2 Duo E4600

    Reply
  66. Jonas

    Eu baixei o iDENEB v1.3 10.5.5, e eu instalo tudo normal e quando eu reinicio o pc ele trava na tela do logo.

    Minha Configuração:

    Chipset: intel 8201GB ICH7

    Video: Nvidia 8600GT

    Audio: Sigmatel STAC9221 A2 @ intel 82801GB ICH7 – High Definition Audio Controller

    Rede: Realtek RTL8139 PCI Fast Ethernet Adapter PCI

    Memória: 2gb

    Processador: Intel Core 2 Duo E4600

    Reply
  67. David

    baixei o software q vei em partes “zip” mas não sei como fazer… tentei extrair e ficou num único arquivo com 2g e alguma coisa daí gravei num dvd mas não consigo dá o boot o q pode ser ?

    Reply
  68. David

    baixei o software q vei em partes “zip” mas não sei como fazer… tentei extrair e ficou num único arquivo com 2g e alguma coisa daí gravei num dvd mas não consigo dá o boot o q pode ser ?

    Reply
  69. David

    baixei o software q vei em partes “zip” mas não sei como fazer… tentei extrair e ficou num único arquivo com 2g e alguma coisa daí gravei num dvd mas não consigo dá o boot o q pode ser ?

    Reply
  70. David

    baixei o software q vei em partes “zip” mas não sei como fazer… tentei extrair e ficou num único arquivo com 2g e alguma coisa daí gravei num dvd mas não consigo dá o boot o q pode ser ?

    Reply
  71. David

    baixei o software q vei em partes “zip” mas não sei como fazer… tentei extrair e ficou num único arquivo com 2g e alguma coisa daí gravei num dvd mas não consigo dá o boot o q pode ser ?

    Reply
  72. David

    baixei o software q vei em partes “zip” mas não sei como fazer… tentei extrair e ficou num único arquivo com 2g e alguma coisa daí gravei num dvd mas não consigo dá o boot o q pode ser ?

    Reply
  73. David

    baixei o software q vei em partes “zip” mas não sei como fazer… tentei extrair e ficou num único arquivo com 2g e alguma coisa daí gravei num dvd mas não consigo dá o boot o q pode ser ?

    Reply
  74. Humberto

    Pessaol, seguinte, até tem formas pra se rodar o Mac em um PC, mas a grande verdade que muitos nao querem enxergar: O Mac OS é para Mac’s, e nao para Pc’s. Fazendo essa gambiarrra voce nao aproveita nada e ainda passa raiva. Quer o SO da Apple? Junta uma graninha e compra um iMac ou um MacBook. Fica filée…

    Reply
  75. Rodrigo Pinheiro

    Eu gravei a imagem em DVD mas não realiza o boot pelo DVD, o sistema esta configurado para dar boot pelo DVD primeiro… o que faço???

    Reply

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *